Post Reply

Forums -> UltraMon™ -> UltraMon buttons on Office 2013
Lionel Modra   2012-12-26 18:53
The UM Move and Maximize buttons cover the Office 2013 Ribbon Display Options and Help buttons. This behaviour is still the case on my Windows 8 system with UM 3.2.2. Is there a way to use custom spacing just for particular apps? The UM button looks rather lonely on other programs if I use sufficient spacing (60 pixels) to clear the Office app buttons. Not a big deal for me, as I do not use the UM Maximize button. With that button turned off the office buttons can be selected, without custom spacing for the UM button, but the UM button is partially over the app buttons.

I also use the On-Line Bible program, and the UM buttons do not attach to the On-Line Bible window when the program is started - they appear at the top left hand of the primary monitor. Clicking on the Move button moves the window to the other monitor as expected, and attaches the UM buttons to the On-Line Bible window, and they (or it) stay put, even after moving the window back and forth.
Christian Studer   2012-12-27 02:43
Not at the moment, but I'm going to look into this for one of the next releases.

Christian Studer -
Eric   2013-01-08 02:10
Custom spacing of 75 seems to work for the Office products
Rossen   2013-01-31 22:08
i suggest to make the position under the outlook icons ? right now is a little bit annoying..
Glenn   2013-02-09 04:43
Any fix for this issue with office 2013 yet? Would like to use the buttons without having to do custom spacing or turning certain buttons off?

Christian Studer   2013-02-09 08:52
Not yet. It's actually a bug in Office, I'm not sure though if this will get fixed, I had already reported the issue during the beta phase.
Rossen   2013-02-20 06:59
Please hang in to this topic.
swiep   2013-03-27 20:29

Any update on the progress? Would like to use UltraMon again instead of the manufacturer's solution for multiple monitors.
Christian Studer   2013-03-28 08:49
Not yet, I would recommend using custom button spacing to move the buttons to the left, or if you don't need the new Office buttons just leave as is, works fine for me with Office 2013 on Windows 8.

Christian Studer -
Sniper_X   2013-09-12 13:08
Here is a fix for now:
1)Open the Ultramon "Options..."
2)Select "Buttons and Menu Commands"
3)Enter a value of 85 for "Custom spacing between..."

This will place the buttons spaced equidistant from each other just like the native office 2013 buttons.

This will move the buttons for all windows, however, and there should be no interference at this spacing distance.

However, because it puts them "out there" a bit, i recommend I also recommend that you check "Don't add custom buttons to dialogs and message boxes" if you haven't already.
Tek_Support   2014-01-07 01:17
Is there a way to do this for all users globally through either a script or a registry setting?
Tek_Support   2014-01-07 03:09
Answered my own question, but for anyone else that is interested the two registry values I edited were:

HKCU\Software\Realtime Soft\UltraMon\3.2.0\Window Buttons\Button Spacing (Data = 100) - adds a spacing of 100 pixels.

HKCU\Software\Realtime Soft\UltraMon\3.2.0\Window Buttons\Don't Add Buttons to Dialogs (Data = 1) - turns off the buttons on dialog windows.
Fritz   2014-01-28 13:42
Has this issue gotten any more attention?

I have 30 people running Ultramon that I want to upgrade to Office 2013, and messing with custom spacing is something that would be nice to avoid.
Christian Studer   2014-01-28 14:00
There's no real fix for this as the problem is that Office 2013 reports incorrect button positions, and the spacing is different depending on operating system. But the next release will support per-application custom button spacing, so you won't need to move the buttons for all applications.

Would you want a better way to set up default settings in the registry, for example by adding settings under HKEY_LOCAL_MACHINE instead of HKEY_CURRENT_USER?

Christian Studer -
Fritz   2014-01-30 10:47
A global key that can be specified in the LOCAL_MACHINE hive would certainly be a nice feature.
Christian Studer   2014-01-30 13:45
I'll look into this for the next release, can't guarantee that it will make it though.

Christian Studer -
KY   2015-05-17 20:27
The UM Move and Maximize buttons covering the Office 2013 Ribbon Display is still not fixed in version 3.3.0.

Any time frame when this is going to resolved?
Christian Studer   2015-05-18 13:55
3.3.0 supports custom button spacing per application, this will fix the issue.

To set this up, go to UltraMon Options > Compatibility, then configure settings for the affected application and set the custom button spacing option. I would start with 50 pixels and adjust if necessary.

Christian Studer -
Chris   2015-09-25 01:03
Office 2013 is not on the list when i open that menu:
Chris   2015-09-25 01:06
I found the solution, thanks ^^
Nadalyn   2017-11-20 07:21
How do you get to Ultamon Options?
Christian Studer   2017-11-21 15:44
Nadalyn, right-click the UltraMon icon in the system tray (the area of the main taskbar next to the clock), then select Options from the menu.

Christian Studer -
Forums -> UltraMon™ -> UltraMon buttons on Office 2013

Post Reply