Post Reply

Forums -> UltraMon™ -> Ultramon button overlayed with minimize, maximize and close
sfmitch   2020-01-22 16:11
Ultramon on Windows 10.

Most of the time everything works great. In addition to normal maximize, minimize and close buttons on each window I have the Ultramon Move Windows choice.

However, on some windows all those buttons get squashed on top of each other and there is no way to select the one you want. This isn't a function of Window size as it happens even on some maximized windows.

Any way to stop this annoying bug?
Christian Studer   2020-01-23 01:35
To fix this, go to UltraMon Options > Compatibility, then configure settings for the affected application and set the custom button spacing option.

Christian Studer - www.realtimesoft.com
sfmitch   2020-01-25 08:44
any resource on exactly what to do when I go to compatibility page? Thank you for reply.
Christian Studer   2020-01-25 14:32
Make sure the application is running, then go to UltraMon Options > Compatibility, click on Configure Settings, then select the application from the list and on the next page go to the custom button spacing option and enter the number of pixels by which the buttons should be moved to the left, I would start with 100 pixels and adjust as necessary.

Christian Studer - www.realtimesoft.com
sfmitch   2020-01-26 08:54
Thanks for clarifying. I'll give that a try.
Forums -> UltraMon™ -> Ultramon button overlayed with minimize, maximize and close

Post Reply